2016-10-16

IT/Computer

Xcode 8.0環境でSwiftLintをインストールするには注意が必要 (2017/02/05追記)

Xcode 8.0ではデフォルトでSwift 3.0が使われるようになり、Swift 2.3は、古いプロジェクトからの互換性を維持するも目的で残っているにとどまっている状態である。これが思わぬところで落とし穴になっている。Homebrewを...
タイトルとURLをコピーしました